News

Lexmark printer security vulnerability

Lexmark has announced that it has found and fixed a critical security vulnerability in its printers. Anyone using one of the company’s printers will be prompted to install the latest firmware update.

Printer as network vulnerability

The security hole makes the company’s printers a vulnerability through which the entire network in which the respective printer is integrated can be accessed. The starting point of the vulnerability is an error in the Postscript interpreter. Attackers can start here and create a memory error, which in turn makes it possible to execute malicious code. Lexmark did not explain in detail what such an attack looks like. The company also stated that no attacks using the aforementioned vulnerability have been reported to date.

Numerous printers affected

Quite a few Lexmark models are affected, including the popular C925, M3250 and XM1135 printers. The company provides a complete list on the Internet. It also lists which firmware versions are affected.

Affected users are advised to install the latest firmware update, which closes the security hole.

Simon Lüthje

I am co-founder of this blog and am very interested in everything that has to do with technology, but I also like to play games. I was born in Hamburg, but now I live in Bad Segeberg.

Related Articles

Neue Antworten laden...

Basic Tutorials

Neues Mitglied

3,447 Beiträge 1,474 Likes

Lexmark has announced that it has found and fixed a critical security vulnerability in its printers. Anyone using one of the company’s printers will be prompted to install the latest firmware update. Printer as network vulnerability The security hole makes the company’s printers a vulnerability through which the entire network in which the respective printer … (Weiterlesen...)

Antworten Like

Back to top button