News

WordPress: Security update available

WordPress provides a security update that closes three vulnerabilities. It should be installed urgently, otherwise websites can be easily compromised.

Three security holes closed

More detailed information about the three closed security holes is not yet available. All that is known is that one vulnerability affects the Link API, which can be targeted with SQL attacks, while the other two allow XSS attacks. Two vulnerabilities have been given a threat level of medium, while the third has been given a threat level of high. The latest version of the operating system, which has now been made available, closes all three gaps. However, it does not include new functions. Such are to be expected only in November with the next large update to the version 6.1. The version now presented bears the designation 6.0.2.

The last major new features were introduced in May of this year with version 6.0. This brought about various changes to the block editor, new templates or new design tools.

Simon Lüthje

I am co-founder of this blog and am very interested in everything that has to do with technology, but I also like to play games. I was born in Hamburg, but now I live in Bad Segeberg.

Related Articles

Neue Antworten laden...

Basic Tutorials

Gehört zum Inventar

7,146 Beiträge 2,010 Likes

WordPress provides a security update that closes three vulnerabilities. It should be installed urgently, otherwise websites can be easily compromised. Three security holes closed More detailed information about the three closed security holes is not yet available. All that is known is that one vulnerability affects the Link API, which can be targeted with SQL … (Weiterlesen...)

Antworten Like

Back to top button